UE4 not supporting Wii U

UE4 not supporting Wii U

By Ben Parfitt

May 29th 2012 at 1:45PM

Nintendo's next generation console will not receive support from Epic's upcoming tech

Nintendo’s next generation console will not be supported by the upcoming Unreal Engine 4, it has been revealed.

UE4 is the next-generation of Epic’s very popular development engine. Its incompatibility with Wii U effectively locks Nintendo’s machine out of a wealth of third party multiplatform content.

The confirmation came from SpikeTV host Geoff Keighley, who said on Twitter that Epic’s Mike Capps confirmed the news at GDC in March.

Wii U will, however, be supported by the currently common Unreal Engine 3. But if UE4 gains the same popularity as UE3, Nintendo’s platform could once again struggle to court the same level of third party support and Microsoft and Sony’s machines.

UE4 will be revealed at E3 next week.

---

This report originally appeared on our sister site MCV.